Rapid7 Vulnerability & Exploit Database

Alpine Linux: CVE-2018-16876: ansible Multiple vulnerabilities

Back to Search

Alpine Linux: CVE-2018-16876: ansible Multiple vulnerabilities

Severity
4
CVSS
(AV:N/AC:M/Au:S/C:P/I:N/A:N)
Published
01/03/2019
Created
12/18/2019
Added
12/12/2019
Modified
06/01/2020

Description

ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with no_log on that can lead to leakage of sensible data.

Solution(s)

  • alpine-linux-upgrade-ansible

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;