Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: PS). Supported versions that are affected are 5.7.40 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Amazon_linux | — | Upgrade mysql57 | Feb 23, 2023 | Jan 18, 2023 |
| Freebsd | — | Upgrade mysql-connector-c++Upgrade mysql-client80Upgrade mysql-client57Upgrade mysql-connector-odbcUpgrade mysql-server80Upgrade mysql-server57 | Jan 23, 2023 | Jan 21, 2023 |
| Oracle Mysql | — | Upgrade to MySQL version 5.7.41 | Jun 15, 2026 | Jan 17, 2023 |
| Ubuntu | — | Upgrade mysql-server-8.0Upgrade mysql-server-5.7 (Ubuntu Pro)Upgrade mysql-server-5.7 | Jan 25, 2023 | Jan 18, 2023 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub