Use-after-free vulnerability in Blink, as used in Google Chrome before 30.0.1599.66, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to inline-block rendering for bidirectional Unicode text in an element isolated from its siblings.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Apple Itunes | — | Upgrade Apple iTunes to the latest version | Nov 3, 2023 | Nov 3, 2023 |
| Apple Safari | — | Upgrade to Apple Safari version 7.0.1Upgrade to Apple Safari version 6.1.1Uninstall Apple Safari on Windows | Aug 28, 2015 | Oct 2, 2013 |
| Gentoo Linux | — | Upgrade dev-lang/v8.Upgrade www-client/chromium. | Oct 30, 2017 | Oct 2, 2013 |
| Google Chrome | — | Upgrade to the latest version of Google Chrome | Oct 4, 2013 | Oct 1, 2013 |
| Suse | — | Upgrade chromiumUpgrade chromium-ffmpegsumoUpgrade chromium-suid-helperUpgrade chromium-desktop-gnomeUpgrade chromedriverUpgrade chromium-desktop-kde | Feb 17, 2015 | Oct 2, 2013 |
| Ubuntu | — | Upgrade chromium-browser | Nov 19, 2024 | Oct 2, 2013 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub