Use-after-free vulnerability in the editing implementation in Blink, as used in Google Chrome before 31.0.1650.63, allows remote attackers to cause a denial of service or possibly have unspecified other impact via JavaScript code that triggers removal of a node during processing of the DOM tree, related to CompositeEditCommand.cpp and ReplaceSelectionCommand.cpp.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Apple Itunes | — | Upgrade Apple iTunes to the latest version | Nov 3, 2023 | Nov 3, 2023 |
| Apple Safari | — | Upgrade to Apple Safari version 7.0.2Uninstall Apple Safari on WindowsUpgrade to Apple Safari version 6.1.2 | Aug 28, 2015 | Dec 6, 2013 |
| Gentoo Linux | — | Upgrade dev-lang/v8.Upgrade www-client/chromium. | Oct 30, 2017 | Dec 6, 2013 |
| Google Chrome | — | Upgrade to the latest version of Google Chrome | Dec 12, 2013 | Dec 4, 2013 |
| Suse | — | Upgrade chromium-desktop-kdeUpgrade chromium-desktop-gnomeUpgrade chromedriverUpgrade chromium-ffmpegsumoUpgrade chromium-suid-helperUpgrade chromium | Jan 9, 2014 | Dec 6, 2013 |
| Ubuntu | — | Upgrade chromium-browser | Nov 19, 2024 | Dec 7, 2013 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub