Unspecified vulnerability in the PCNFSD dissector in Wireshark 0.8.20 through 1.0.7 allows remote attackers to cause a denial of service (crash) via crafted PCNFSD packets.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Centos_linux | — | Upgrade wireshark-gnomeUpgrade wireshark | Dec 1, 2016 | May 29, 2009 |
| Debian | — | Upgrade wireshark | Jul 30, 2024 | May 29, 2009 |
| Freebsd | — | Upgrade tetherealUpgrade ethereal-liteUpgrade etherealUpgrade wireshark-liteUpgrade tethereal-liteUpgrade wireshark | Dec 10, 2025 | May 30, 2009 |
| Gentoo Linux | — | Upgrade net-analyzer/wireshark. | Oct 30, 2017 | May 29, 2009 |
| Oracle_linux | — | Upgrade wireshark-gnomeUpgrade wireshark | Oct 16, 2024 | May 29, 2009 |
| Suse | — | Upgrade etherealUpgrade wiresharkUpgrade ethereal-develUpgrade wireshark-devel | Dec 12, 2013 | May 29, 2009 |
| Wireshark | — | Upgrade to Wireshark version 1.0.8 | May 3, 2018 | May 29, 2009 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub