Multiple vulnerabilities in PHP before 4.4.1 allow remote attackers to bypass safe_mode and open_basedir restrictions via unknown attack vectors in (1) ext/curl and (2) ext/gd.
CVSS Details
- CVSS 3.1 Base Score: 7.5
Covered by Rapid7
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Apple Osx Apachemodphp | — | Apply OS X security update 2006-001 | Dec 16, 2011 | Nov 1, 2005 |
| Gentoo Linux | — | Upgrade dev-php/php-cgi.Upgrade dev-php/php.Upgrade dev-php/mod_php. | Oct 30, 2017 | Nov 1, 2005 |
| Php | — | Upgrade to PHP version 4.4.1 | Oct 1, 2012 | Nov 1, 2005 |
| Suse | — | Upgrade php8-opcacheUpgrade php8-zlibUpgrade php8Upgrade php8-fastcgiUpgrade php8-embedUpgrade php8-sysvmsgUpgrade php8-zipUpgrade php8-gdUpgrade php8-odbcUpgrade php8-fpmUpgrade php8-curlUpgrade php8-bcmathUpgrade php8-ffiUpgrade php8-enchantUpgrade php8-pdoUpgrade php8-bz2Upgrade php8-shmopUpgrade php8-intlUpgrade php8-readlineUpgrade php8-cliUpgrade php8-socketsUpgrade php8-ldapUpgrade php8-domUpgrade php8-gmpUpgrade php8-mysqlUpgrade php8-tokenizerUpgrade php8-pcntlUpgrade php8-iconvUpgrade php8-mbstringUpgrade php8-xslUpgrade php8-exifUpgrade php8-sqliteUpgrade php8-xmlwriterUpgrade php8-tidyUpgrade php8-dbaUpgrade php8-pharUpgrade php8-sysvshmUpgrade php8-xmlreaderUpgrade php8-calendarUpgrade php8-fileinfoUpgrade php8-gettextUpgrade php8-fpm-apacheUpgrade php8-ftpUpgrade php8-sysvsemUpgrade php8-pgsqlUpgrade php8-posixUpgrade php8-sodiumUpgrade apache2-mod_php8Upgrade php8-ctypeUpgrade php8-snmpUpgrade php8-develUpgrade php8-soapUpgrade php8-openssl | Feb 17, 2015 | Jun 28, 2013 |
| Ubuntu | — | Upgrade php4-cgiUpgrade php4-cliUpgrade php5-gdUpgrade php5-cliUpgrade libapache2-mod-php4Upgrade php4-gd | Nov 8, 2024 | Nov 1, 2005 |
Prioritize with Active Threat Intelligence
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub