Unspecified vulnerability in Firefox and Thunderbird before 1.5.0.2, 1.0.x before 1.0.8, Mozilla Suite before 1.7.13, and SeaMonkey before 1.0.1 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via attack vectors related to DHTML.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Debian | — | Upgrade thunderbird | Jul 30, 2024 | Apr 14, 2006 |
| Freebsd | — | Upgrade firefoxUpgrade linux-mozillaUpgrade mozillaUpgrade seamonkeyUpgrade linux-firefoxUpgrade linux-seamonkeyUpgrade mozilla-thunderbirdUpgrade thunderbirdUpgrade linux-mozilla-devel | Dec 10, 2025 | Apr 16, 2006 |
| Mfsa2006 20 | — | Upgrade to Mozilla Firefox version 1.5.0.2 | Nov 21, 2013 | Apr 14, 2006 |
| Mozilla Seamonkey | — | Upgrade to Mozilla SeaMonkey version 1.0.1 | Nov 21, 2013 | Apr 14, 2006 |
| Mozilla Thunderbird | — | Upgrade to Mozilla Thunderbird version 1.5.0.2 | Nov 21, 2013 | Apr 14, 2006 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub