Unspecified vulnerability in the Bluetooth RFCOMM dissector in Wireshark 0.99.7 through 1.0.3 allows remote attackers to cause a denial of service (application crash or abort) via unknown packets.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Centos_linux | — | Upgrade wireshark-gnomeUpgrade wireshark | Dec 1, 2016 | Oct 22, 2008 |
| Debian | — | Upgrade wireshark | Jul 30, 2024 | Oct 22, 2008 |
| Gentoo Linux | — | Upgrade net-analyzer/wireshark. | Oct 30, 2017 | Oct 22, 2008 |
| Oracle_linux | — | Upgrade wiresharkUpgrade wireshark-gnome | Oct 16, 2024 | Oct 22, 2008 |
| Suse | — | Upgrade wireshark-develUpgrade etherealUpgrade suse-releaseUpgrade wiresharkUpgrade ethereal-devel | Feb 17, 2015 | Oct 22, 2008 |
| Ubuntu | — | Upgrade wireshark | Nov 19, 2024 | Oct 22, 2008 |
| Wireshark | — | Upgrade to Wireshark version 1.0.4 | May 3, 2018 | Oct 22, 2008 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub