Buffer overflow in the MAC-LTE dissector (epan/dissectors/packet-mac-lte.c) in Wireshark 1.2.0 through 1.2.13 and 1.4.0 through 1.4.2 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a large number of RARs.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Debian | — | Upgrade wireshark | Jul 30, 2024 | Jan 13, 2011 |
| Gentoo Linux | — | Upgrade net-analyzer/wireshark. | Oct 30, 2017 | Jan 12, 2011 |
| Oracle_linux | — | Upgrade wireshark-develUpgrade wiresharkUpgrade wireshark-gnome | Oct 16, 2024 | Jan 12, 2011 |
| Suse | — | Upgrade wiresharkUpgrade wireshark-devel | Feb 17, 2015 | Jan 12, 2011 |
| Ubuntu | — | Upgrade wireshark | Nov 19, 2024 | Jan 13, 2011 |
| Wireshark | — | Upgrade to Wireshark version 1.4.3Upgrade to Wireshark version 1.2.14 | Oct 4, 2017 | Jan 12, 2011 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub