Untrusted search path vulnerability in Wireshark 1.4.x before 1.4.9 and 1.6.x before 1.6.2 allows local users to gain privileges via a Trojan horse Lua script in an unspecified directory.
| Product | Vendor Advisory | Solution File | Added | Published |
|---|---|---|---|---|
| Debian | — | Upgrade wireshark | Jul 30, 2024 | Sep 20, 2011 |
| Gentoo Linux | — | Upgrade net-analyzer/wireshark. | Oct 30, 2017 | Sep 20, 2011 |
| Oracle Solaris | — | Upgrade diagnostic/wireshark/tshark to version 1.4.10-0.175.0.2.0.2.0 on Solaris 11.0Upgrade diagnostic/wireshark to version 1.4.10-0.175.0.2.0.2.0 on Solaris 11.0Upgrade diagnostic/wireshark/wireshark-common to version 1.4.10-0.175.0.2.0.2.0 on Solaris 11.0 | May 29, 2017 | Sep 20, 2011 |
| Suse | — | Upgrade libwireshark8Upgrade libwireshark9Upgrade libwsutil8Upgrade libwiretap7Upgrade wireshark-gtkUpgrade libwsutil16Upgrade libwireshark19Upgrade libwscodecs1Upgrade wireshark-ui-qtUpgrade libwireshark18Upgrade wiresharkUpgrade libwiretap16Upgrade libwsutil17Upgrade libwsutil7Upgrade wireshark-develUpgrade libwiretap15Upgrade libwiretap6 | Dec 12, 2013 | Jun 28, 2013 |
| Ubuntu | — | Upgrade wireshark | Nov 19, 2024 | Sep 20, 2011 |
| Wireshark | — | Upgrade to Wireshark version 1.4.9Upgrade to Wireshark version 1.6.2 | Oct 4, 2017 | Sep 20, 2011 |
With curated Threat Intelligence, you can see which vulnerabilities truly put you at risk, prioritize what matters most, and act before attackers do.
Explore Intelligence Hub