Vulnerability & Exploit Database

Back to search

JRE LDAP Remote Code Execution

Severity CVSS Published Added Modified
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) March 25, 2009 November 18, 2009 November 25, 2015

Description

The LDAP implementation in the Java SE Development Kit (JDK) and Java Runtime Environment (JRE) 5.0 Update 17 and earlier, 6 Update 12 and earlier, SDK and JRE 1.3.1_24 and earlier as well as 1.4.2_19 and earlier allows remote LDAP servers to execute arbitrary code.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

jre-upgrade-latest

Related Vulnerabilities