Rapid7 Vulnerability & Exploit Database

ELSA-2011-1360 Moderate: Oracle Linux xorg-x11 security update

Back to Search

ELSA-2011-1360 Moderate: Oracle Linux xorg-x11 security update

Severity
4
CVSS
(AV:N/AC:M/Au:N/C:N/I:P/A:N)
Published
03/12/2012
Created
07/25/2018
Added
03/12/2012
Modified
04/11/2019

Description

Open redirect vulnerability in IBM Maximo Asset Management and Asset Management Essentials 6.2, 7.1, and 7.5 allows remote authenticated users to redirect users to arbitrary web sites and conduct phishing attacks via the uisessionid parameter to an unspecified component.

Solution(s)

  • oracle-linux-upgrade-xorg-x11
  • oracle-linux-upgrade-xorg-x11-deprecated-libs
  • oracle-linux-upgrade-xorg-x11-deprecated-libs-devel
  • oracle-linux-upgrade-xorg-x11-devel
  • oracle-linux-upgrade-xorg-x11-doc
  • oracle-linux-upgrade-xorg-x11-font-utils
  • oracle-linux-upgrade-xorg-x11-libs
  • oracle-linux-upgrade-xorg-x11-mesa-libgl
  • oracle-linux-upgrade-xorg-x11-mesa-libglu
  • oracle-linux-upgrade-xorg-x11-sdk
  • oracle-linux-upgrade-xorg-x11-tools
  • oracle-linux-upgrade-xorg-x11-twm
  • oracle-linux-upgrade-xorg-x11-xauth
  • oracle-linux-upgrade-xorg-x11-xdm
  • oracle-linux-upgrade-xorg-x11-xdmx
  • oracle-linux-upgrade-xorg-x11-xfs
  • oracle-linux-upgrade-xorg-x11-xnest
  • oracle-linux-upgrade-xorg-x11-xvfb

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;