Rapid7 Vulnerability & Exploit Database

RHSA-2005:364: logwatch security update

Back to Search

RHSA-2005:364: logwatch security update

Severity
5
CVSS
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Published
05/02/2005
Created
07/25/2018
Added
10/28/2005
Modified
07/12/2017

Description

An updated logwatch package that fixes a denial of service issue is now available. This update has been rated as having moderate security impact by the Red Hat Security Response Team.

LogWatch is a customizable log analysis system. LogWatch parses through your system's logs for a given period of time and creates a report analyzing areas that you specify, in as much detail as you require. A bug was found in the logwatch secure script. If an attacker is able to inject an arbitrary string into the /var/log/secure file, it is possible to prevent logwatch from detecting malicious activity. The Common Vulnerabilities and Exposures project (cve.mitre.org) has assigned the name CAN-2005-1061 to this issue. All users of logwatch are advised to upgrade to this updated package, which contain backported fixes for this issue.

Solution(s)

  • redhat-upgrade-logwatch

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;