Rapid7 Vulnerability & Exploit Database

MFSA2007-38 SeaMonkey: Memory corruption vulnerabilities (rv:1.8.1.10) (CVE-2007-5959)

Back to Search

MFSA2007-38 SeaMonkey: Memory corruption vulnerabilities (rv:1.8.1.10) (CVE-2007-5959)

Severity
9
CVSS
(AV:N/AC:M/Au:N/C:C/I:C/A:C)
Published
11/26/2007
Created
07/25/2018
Added
02/03/2012
Modified
02/13/2015

Description

Multiple unspecified vulnerabilities in Mozilla Firefox before 2.0.0.10 and SeaMonkey before 1.1.7 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via unknown vectors that trigger memory corruption.

Solution(s)

  • mozilla-seamonkey-upgrade-1_1_7

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;