Rapid7 Vulnerability & Exploit Database

phpMyAdmin: Cross-Site Request Forgery (CSRF) (CVE-2017-1000499)

Back to Search

phpMyAdmin: Cross-Site Request Forgery (CSRF) (CVE-2017-1000499)

Severity
7
CVSS
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Published
01/03/2018
Created
10/23/2019
Added
10/16/2019
Modified
10/16/2019

Description

phpMyAdmin versions 4.7.x (prior to 4.7.6.1/4.7.7) are vulnerable to a CSRF weakness. By deceiving a user to click on a crafted URL, it is possible to perform harmful database operations such as deleting records, dropping/truncating tables etc.

Solution(s)

  • phpmyadmin-upgrade-4_7_7

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;