Rapid7 Vulnerability & Exploit Database

F5 Networks: K39428424 (CVE-2017-0304): SQL injection vulnerability CVE-2017-0304

Back to Search

F5 Networks: K39428424 (CVE-2017-0304): SQL injection vulnerability CVE-2017-0304

Severity
6
CVSS
(AV:N/AC:L/Au:S/C:P/I:P/A:N)
Published
12/19/2017
Created
07/25/2018
Added
01/31/2018
Modified
01/31/2018

Description

A SQL injection vulnerability exists in the BIG-IP AFM management UI on versions 12.0.0, 12.1.0, 12.1.1, 12.1.2 and 13.0.0 that may allow a copy of the firewall rules to be tampered with and impact the Configuration Utility until there is a resync of the rules. Traffic processing and the live firewall rules in use are not affected.

Solution(s)

  • f5-big-ip-upgrade-latest

With Rapid7 live dashboards, I have a clear view of all the assets on my network, which ones can be exploited, and what I need to do in order to reduce the risk in my environment in real-time. No other tool gives us that kind of value and insight.

– Scott Cheney, Manager of Information Security, Sierra View Medical Center

;