Vulnerability & Exploit Database

Back to search

Samba CVE-2017-7494: Remote code execution from a writable share

Severity CVSS Published Added Modified
10 (AV:N/AC:L/Au:N/C:C/I:C/A:C) May 24, 2017 May 24, 2017 May 04, 2018

Available Exploits 

Description

Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.

Scan For This Vulnerability

Use our top-rated tool to discover, prioritize, and remediate your vulnerabilities

 Free InsightVM Trial

References

Solution

samba-upgrade-4_4_14

Related Vulnerabilities